CPNC down
Incident Report for NTT Ltd. Cloud
Resolved
System restoration is complete. Clients confirmed operational functionality.
Posted May 16, 2019 - 21:25 UTC
Update
We continue to work work on this instance. Further updates will be provided in short time.
Posted May 16, 2019 - 19:07 UTC
Update
Our teams continue engagement and will provide updates once available.
Posted May 16, 2019 - 18:39 UTC
Update
We continue to work work on this instance. Further updates will be provided in short time.
Posted May 16, 2019 - 18:01 UTC
Update
Our teams are still working toward service restoration. Updates will be provided once available.
Posted May 16, 2019 - 17:38 UTC
Update
Our teams continue engagement and will provide updates once available.
Posted May 16, 2019 - 17:14 UTC
Update
Engineers are currently engaged and are in the process of installing the device. Further updates will be made once available.
Posted May 16, 2019 - 16:45 UTC
Update
RMA has arrived on site Engineers are working under Emergency Change CHM121414460 to install the device
Posted May 16, 2019 - 15:31 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2019 - 15:24 UTC
Update
We are continuing to investigate this issue.
Posted May 16, 2019 - 15:23 UTC
Update
RMA Has been initiated. Will publish additional updates once available.
Posted May 15, 2019 - 19:00 UTC
Update
We continue to work work on this instance. Further updates will be provided in short time.
Posted May 15, 2019 - 18:53 UTC
Update
Our teams continue engagement and will provide updates once available.
Posted May 15, 2019 - 18:31 UTC
Update
We are continuing to investigate this issue.
Posted May 15, 2019 - 18:09 UTC
Investigating
We are currently experiencing issues in the AU region and are currently working with appropriate teams to resolve this issue. You may experience a degradation in service or service unavailability due to this unexpected event. We are taking every possible action to resolve this situation in a timely manner.
Posted May 15, 2019 - 17:51 UTC
This incident affected: AU - New Zealand (Managed Hosting HLZ01).