AF3 Backup Issues
Incident Report for NTT Ltd. Cloud
Resolved
Teams have successfully fixed Backup issues and will continue to monitor issue.
Posted Nov 15, 2017 - 00:19 UTC
Update
Backups are running successfully, operations are now restored.
Posted Nov 15, 2017 - 00:19 UTC
Update
We are working with high precedence while following our escalation process, and attempting to correct the underlying issues.
Posted Nov 14, 2017 - 21:45 UTC
Update
We have engaged our Vendor partner for further troubleshooting on backup fail over issues. Technical Team continues to troubleshoot on underline issue to get it fix as soon as possible.
Posted Nov 14, 2017 - 20:17 UTC
Investigating
We have observed backup failures for selected Subset of clients in AF3 location. Technical teams have been involved for further troubleshooting.
Posted Nov 14, 2017 - 19:47 UTC
This incident affected: AF - Johannesburg (NTT Cloud - AF3).