AP Geo Cloud UI unavailable
Incident Report for NTT Ltd. Cloud
Resolved
AP Geo admin UI is now accessible.
Posted Aug 06, 2018 - 17:09 UTC
Identified
AP Geo Cloud UI was unavailable for 10-15 minutes. Technical teams have identified the fault and restored services. AP Geo admin UI is now accessible.
Posted Aug 06, 2018 - 17:07 UTC
This incident affected: AP - Hong Kong (NTT Cloud AP2, NTT Cloud AP5) and AP - Singapore (NTT Cloud AP3).