Cloud UI issue in AF (all DCs)
Incident Report for NTT Ltd. Cloud
Resolved
The engineers have identified the fault and fixed it
Posted Feb 20, 2020 - 12:09 UTC
Investigating
Cloud UI functionality is impacted. Users are not able to deploy, delete, stop and start their servers.
Posted Feb 20, 2020 - 11:51 UTC
This incident affected: AF - Johannesburg (NTT Cloud - AF3, CSfS AF4, CSfS AF5).